Forum

What am I doing wrong? Or does this forum hate me?

The last few times I have tried to post replies to ongoing threads, my replies either haven’t appeared or I have ended up sending multiple copies of the same post.

I definitely can’t see a lot of the posts I have sent over the last month or so but, when I checked my posting history they are definitely there. Absolutely the final straw for me was this morning when I spent the best part of an hour typing a lengthy reply to a thread about claiming DLA but the site just ate it.

I don’t post much so I don’t know if I have missed a change in the way the forum works. Do we not get the “wiggly letters” to enter before a reply is posted on the site any more?

Does anyone have any ideas about what I am doing wrong before I either flounce off or just throw my computer through the window?

I tried twice to post a reply to someone at about 4pm and they looked as though they were being posted. but no security code and they didnt appear.

Started a new thread called something like Why can’t I post a reply. Came up when I posted it but can’t see it now!!

HELP!!

Jen

Saw your multiple replies lol, don’t take it to heart, it will be a glitch in the forum software. XX

Boblatina and Jen, try and clear out your cash, and cookies… That sometimes helps Xx

Thanks. Will try that

sometimes the system is so slow that i click more then once and therefore have multiple copies.

carole x

I have the same problem, but they are on my profile history. I too spent ages writting a heart felt new post and its there on profile but is “unpublished” whatever that means? grrr.

Never mind. at least you know its not just you hun. hopefully this will show up

kel

x

I have the same problem, but they are on my profile history. I too spent ages writting a heart felt new post and its there on profile but is “unpublished” whatever that means? grrr.

Never mind. at least you know its not just you hun. hopefully this will show up

kel

x

Hiya

Don’t take it to heart. I am gettng the same problem. Have done for the past week.

I am not sure if this reply will appear. Sometimes they do and sometimes they don’t.

Apparently there is a problem on the system and it is being worked on so don’t worry.

Fingers crossed it will be sorted soon.

Take care.

Shazzie xxx

Hiya

Don’t take it to heart. I am gettng the same problem. Have done for the past week.

I am not sure if this reply will appear. Sometimes they do and sometimes they don’t.

Apparently there is a problem on the system and it is being worked on so don’t worry.

Fingers crossed it will be sorted soon.

Take care.

Shazzie xxx

Hiya

Don’t take it to heart. I am gettng the same problem. Have done for the past week.

I am not sure if this reply will appear. Sometimes they do and sometimes they don’t.

Apparently there is a problem on the system and it is being worked on so don’t worry.

Fingers crossed it will be sorted soon.

Take care.

Shazzie xxx

Hmm - mine keep saying they are queued for approval, some just disappear tho - I asked about the steroids I was taking and it never appeared… I wonder if this will do the same? I guess the forum is being fairly heavily moderated as there was a spam problem recently (not sure where I saw that so I guess it was one of the admins).

Sonia x

Yay - that appeared straight away!