Forum

pc help please

can anyone help me with my pound sign please as i seem to have lost it and cant find it pressing any keys , im just getting # when i press it and also the " and @ are the opposite way round ( presume i must have altered my keyboard without realising , could i have changed it to another countries configuration ??? ) i have no idea how to fix it Thanks in advance to anyone who can help shaunyboy

Hi there As far as I can see on my own keyboard then the pound sign is above the number 3. In which case press Shift together with that key and it should work HTH Eiona [Edit: Sorry - only the first bit of your message showed up on my screen because of the huge zoom level I use. good to see others have replied appropriately]

shaunyboy wrote:

can anyone help me with my pound sign please as i seem to have lost it and cant find it pressing any keys , im just getting # when i press it and also the " and @ are the opposite way round ( presume i must have altered my keyboard without realising , could i have changed it to another countries configuration ??? ) i have no idea how to fix it Thanks in advance to anyone who can help shaunyboy

Go to Start on your PC select All programs point to Accessories, point to Accessibility, and then click On-Screen Keyboard. Click on Keyboard (to the right of file) Select regular layout and 101 keys When you press shift on your actual key board, the on scrreen key board will show the £ synbool etc V

Sounds like your keyboard setting has changed from English (UK) to English (US). If you’re using a PC/laptop (I don’t know anything about Macs) then you need to go into Control Panel and select the option that shows you keyboard settings. You’ll find the language options in there. Change it to English (UK). No idea why it changes sometimes. Annoying though! Some American websites (e.g. Apple sites) have software that assume you’re using a US keyboard so read a " keystroke as a @ etc even when your keyboard isn’t set like that. Also annoying! Hth :slight_smile: Karen x

When your computer was reformatted you lost the regional keyboard support and your keyboard has reverted to US standard. This is a software issue and you do not need to return your keyboard. Here is a version of these directions with screenshots to help you step-by-step: http://www.endnote.com/support/helpdocs If you have Windows XP, go to the Start Menu and then Control Panel. Double-click the Regional and Language Options item. Select the Languages tab and click the Details button. You will see US under Installed Services for Keyboards. Click the Add button to the right of this list. Change the Input Language to the appropriate English version (probably United Kingdom), then click OK and Apply. Now your keys should be back to normal. You may need to have click the ‘Key Settings’ button for advanced options.

rizzo27 wrote:

Sounds like your keyboard setting has changed from English (UK) to English (US). If you’re using a PC/laptop (I don’t know anything about Macs) then you need to go into Control Panel and select the option that shows you keyboard settings. You’ll find the language options in there. Change it to English (UK). No idea why it changes sometimes. Annoying though! Some American websites (e.g. Apple sites) have software that assume you’re using a US keyboard so read a " keystroke as a @ etc even when your keyboard isn’t set like that. Also annoying! Hth :slight_smile: Karen x

Hi Karen £££££££££££££ Finally sorted this problem out had to delete the english (US) option from the list as it said english UK was the default anyway and not till i deleted the english (US) did it actually return to normal , so thanks for pointing me in the right direction