Forum

Admin can you help.

Can anyone help?

Is this the sites problem or a problem with the keyboard on my ipad?

When I type a reply and hit return to start a new line the curser goes to the beginning of the line I have just typed.

Thanks Jan x

Hmm just tried replying to a post and my screen froze. I had to come out of forum checked my emails to see if that worked then logged back on here.

Very odd. I do hope it isn’t my iPad.

Jan x

Sounds like your Browser software (…believe it’s a version of “Safari” on an iPad) is doing exactly the same as Internet Explorer was doing on PCs before the forum software was upgraded recently.

Appears that - despite the upgrade - the forum software is still not correct ?!!

Would respectfully suggest that you bring this issue to the attention of the board admins.

Good luck,

Dom

Thanks Dom.

I was hoping that by posting this thread that they would respond. I have previously tried sending admin a PM to draw their attention to a problem, i didn’t receive a reply so I thought I’d try this instead.

Jan x

Hi Janhhh,

Apologies for the slowness to respond. I’d gone home for the day when you posted- and in addition to having very limited volunteer moderator cover, there are only so many people who’re trained to give advice on technical issues.

We also have limited staff here on the Digital Team- and responding to everyone individually, while managing the technical issues of this forum upgrade, and communicating with the developers is proving quite a challenge. It’s not that we aren’t concerned, it’s just that at times, we lack the resources.

My colleague Steph is is the process of addressing your problem and hopefully we should be able to fix it shortly.

Once again, thanks for your patience.

Stewart (admin)