Forum

Problem Admin?

I go into a post read what I need to and come out, I then get taken back in. It only happens once for every post I come out of but it’s very annoying. I use an iPad Is anyone else have this problem?

Jan x

We’re not aware of this as a widespread issue, Jan. I’ve tested on iPad and it worked fine for me… if it continues, can you try deleting your browser cookies and cache and trying again.

Oliver

Thank you Oliver, I have tried this and it does continue. It appears this is only happening to me so most likely the problem is with my iPad (or me!)

Thanks for responding.

Jan x

It’s happening to me too and has been for over a week now.

1 Like

A week or so for me too, are you using an I pad? It’s very annoying so I’m thinking nice thoughts and breathing deeply

Jan x

Oliver it seems the problem is with private browsing. I always use private so just changed it to see if it still happens and it only happens in private!

Moirah do you use private?

Too much use of the word private…sorry

Jan x

Hi Jan, when you say ‘private browsing’, can you let me know how you do that on the iPad and I will check. Thanks, Oliver

It’s happening to me too on iPad

1 Like

I have tested this again and in private browsing and can’t see any issue - I will raise this with our Web Team who can look in to it - I will update if they can find the cause.

1 Like

Thank you Oliver. Re your reply #6 I’m assuming you now know what I mean by private browsing

For anyone using I pad who don’t know what I mean. Top right of your screen click onto the double square then click where it says private you will notice the surrounding of the screen goes black. To reverse repeat the process. Some sites don’t work fully when in private mode e,g the National Lottery, some holiday sites don’t seem to work fully either, I’ve always assumed it’s because they can’t get info from your browsing so they deliberately make it difficult to fully use their site however I don’t really know what I’m talking about so don’t take my word for it.

Jan x

I’ve copied this for you so maybe it’s just Safari…or maybe it’s saying Safari because I use Safari…

When you use Private Browsing, you can visit websites without creating a search history in Safari. Private Browsing protects your private information and blocks some websites from tracking your search behaviour.

I don’t do private browsing but the issue is certainly still there - and a bit annoying!

1 Like

I looked it up after you mentioned it. Thanks for that, I now know how it’s done!! Not that I’ve had the same problem as you.

Sue

1 Like

. I’m having exactly the same problem when using my ipad , it started a few days ago.

as Moira says it’s annoying.

Me too!

I click on the < at the top right hand corner of my iPad to go back to whichever page I am reading in this instance everyday living. I’ve just realised if go to the top of the page and click on everyday living rather than < to go back it doesn’t happen. I find using < quicker than scrolling back through the posts to get to the top of the page…or did till this started happening.

Any thoughts Oliver?

Happy scrolling

Jan x

Hi Jan,

As mentioned, I’ve flagged this with our Web Team who are looking in to this. In the meantime, can I confirm you have cleared your cache:

  1. Open Settings.
  2. Swipe down and tap Safari.
  3. Swipe down again and tap Clear History and Website Data, tap it once again to confirm.

In the meantime, I will update once/if we can find what’s causing this issue.

Oliver - admin

I’ve cleared my history and it’s still happening

Ok thanks - again, please bear with me whilst we look in to this.

Hi Oliver, yes Cache cleared.

Thanks Jan x