Forum

hello

hi everyone.
well finally managed to find where you all been hiding lol!
i can only access this forum by doing a google search.i cannot access the other forums even by doing a google search yet though.
i have been advised to ask a ‘greg’ for help regrading this. so greg if you know who u r please can u help me?

i hope tht the whole of the website is sorted out soon. i can’t imagine how difficult it is to do all of this programming n really appreciate everybody for trying so hard to make things all work again. thank you guys!

well hi to everyone n hope u well
tc

Anna x :o

Hi Anna, glad you’ve been able to (sort of) get on.

You could try saving this forum as a favourite on your web browser, which would make it a bit quicker to access than doing a google search (how you do that will depend on what browser you use).

Bob Barbour is another person who’s been dealing with a lot of the forum system issues. If you look at the very top post on this forum (called ‘Global announcement: Update on progress’), you’ll see his name there - try sending him a message.

Hope that helps

Dan

Hi Anna

Greg is Greg Chivers, his email address is somewhere on the boards but I can’t find it at the moment :slight_smile:

His username is gregchivs and you can find him to send a PM by doing a search: Advanced Search button top right of page

There have been one or two glitches with the new board :lol: but the web team have been working very hard to sort it out

Looking forward to seeing you around much more

x

Hey Anna. Welcome back :slight_smile:

Karen x

Hi Anna

Yes, we’ve got this annoying issue where people are still seeing a page from the other week that says the forums are down when they’re not. If you see that page you should (depending on your browser) try Ctrl and F5 or Shift and F5 to refresh the page.

The link to the forums is http://www.mssociety.org.uk/forum and I’ve also been recommending that people use http://www.mssociety.org.uk/forum/viewforum.php?f=43
which takes you directly to Everyday Living. You should note that the last link is likely to change in the next week or so too.

Greg [admin]

oh thanks everyone for the help.

i have now saved this page to my favourites , so only need to go there now to come on site.

i have also tried the refresh thing you said by pressing the buttons cntrl n f5 . the page did refresh but the 404 message still appearerd.
i didn’t see tht you can press shift n f5 too thou; so off to try tht too.

thanx all of you for ur help
hope u well?
tc
Anna x

well just tried the shift n f5 buttons to no avail unfortunately.

it good to be able to come back on this site though so , what if it takes a little bit more effort than usual. u all worth it!

tc
x

Try Ctrl and F 5

The web team are looking at the text size problem and hopefully they will have a fix soon

V

Verona wrote:
Try Ctrl and F 5

I keep seeing this and it’s driving me nuts ! :twisted:

Any quick fixes for an iPad user anyone ? Also, if there are any other note pad users, does yours display correctly ? I have pictures in all the wrong places if I compare it to my laptop.

Bonnie xxx :stuck_out_tongue:

bjs wrote:
Verona wrote:
Try Ctrl and F 5

I keep seeing this and it’s driving me nuts ! :twisted:

Any quick fixes for an iPad user anyone ? Also, if there are any other note pad users, does yours display correctly ? I have pictures in all the wrong places if I compare it to my laptop.

Bonnie xxx :stuck_out_tongue:

So sorry that the info was of no help :cry:

I don’t have any ‘i’ products

but googling brought up this

"Safari 3.0 Help

Safari icon
If text on webpages is too small

If you have difficulty seeing, you can make text on webpages bigger and easier to read.

To enlarge the text in the current Safari window, choose View > Make Text Bigger.
To enlarge text for all webpages:
Step 1

Choose Safari > Preferences.
Step 2

Click Advanced.

Select the checkbox to never use fonts smaller than the selected size.
Step 3

Choose a font size from the pop-up menu.

Some webpages may not look correct if you select this option. This setting does not affect the size of text in images."

V