Forum

Forum upgrade...

We are doing a website systems upgrade tonight from 7pm to Thursday at 9am.

During this period you may find you are unable to post on the forum. Please be aware if you do manage to post on the forum during this time, you may lose your post…

You may also notice a few minor changes to the forum once the upgrade is complete.

If you have any problems using it please contact us at webteam@mssociety.org.uk

We are sorry for any inconvenience this may cause, please bear with us as we try to improve your forum experience.

Best wishes

Stewart

This is day 3 and ive had a heck of a job getting into the site, it kept telling me that my password was wrong so i asked for a new password,then it asked for my old password as well as new one, then it said old password was wrong GGGgrrrr by now i was tearing my hair out,then i went back to my e mails and tryed again and it put me straight onto the site.

So i dont know is it my old or new password that worked? well will have to wait till i next sign in and see what happens.

Just one comment on the new forum i find the background a bit white and glairy is there anyway to tone down the background?

Barbara.xx

Me too - FRUSTRATION!!! I was logged in all the time, but no, my password was incorrect. Except it wasn’t.

Hey Stewart,

Can the date format be changed to the English rather than the US style, please? Today is NOT 07/26/2014, it is 26/07/2014.

And also the emoticon box takes forever to load so adding smileys etc is almost impossible.

Good luck with the roll out, I can see plenty of grumbles filling your in box!

Brog

Avatars!!! Where is my avatar and how do I get it back?

B

Hi Stewart

I don’t consider being unable to log in a minor problem. I have been given one emergency log in. When I log out, that’s it!!

I have struggled to type this message, there is something wrong with the type!!!

Life is stressful enough

Noreen

Well!! an edit button, that’s something…I still liked the old forum better

I’ve had four emergency log ins and four different passwords up to now, no doubt there will be more

Jan

BTW!! where is the like tab?

Hi admin

looking good but i cant login and cant remember password and when i click the temp link it asks for my old password before it will let me change to a new 1 but i dont know it many thanks

[quote=“crochunter”]

This is day 3 and ive had a heck of a job getting into the site, it kept telling me that my password was wrong so i asked for a new password,then it asked for my old password as well as new one, then it said old password was wrong GGGgrrrr by now i was tearing my hair out,then i went back to my e mails and tryed again and it put me straight onto the site.

So i dont know is it my old or new password that worked? well will have to wait till i next sign in and see what happens.

Just one comment on the new forum i find the background a bit white and glairy is there anyway to tone down the background?

Barbara.xx

[/quote] I just noticed my avitar is also gone how do i get it back plz

I have had exactly the same problem. Have emailed and asked for a new password but now, popped onto the site to find I am logged in anyway!

I don’t like this new forum.

  1. Background is way too bright

  2. Hate americanised date

  3. In a thread, why are all posts being given headings which is just a repeat of the first few characters of what the sender has said? Very messy!

  4. Previously threads ran on like a conversation. The new site appears very “shouty” - bold headings to each post, lot of separating lines and blue shaded boxes? - Again, very messy!

  5. Where’s the “like” button gone?

Stewart, this new website is definitely not an improvement … “If it’s not broke, don’t fix it”

Emma

PS Where’s the “back to forum” button?

Hi Emma.

Have you tried changing the display preferences in your user profile.

Click on your username at the top of the page and goto your homepage. Choose the ‘My Preferences’ option and scroll down the next page until you see the ‘Visual Preferences’ options. Choose your preferred option, then click on the ‘Save my preferences’ button

Neil

Hi

[quote=“durhamviper”]

Hi Emma.

Have you tried changing the display preferences in your user profile.

Click on your username at the top of the page and goto your homepage. Choose the ‘My Preferences’ option and scroll down the next page until you see the ‘Visual Preferences’ options. Choose your preferred option, then click on the ‘Save my preferences’ button

Neil

[/quote]Hi neil ive just gone into the preferences as you said and changed the background to a lovly sepia color i can read that much better thank you for that and you can also set the date so its not the american way too Thank you Barbara.xx

Yet another problem

Twice today I have posted only to have a message that the server had timed out. Sent the post again, only to find out that it got through the first time. Just something else for the webteam to fix.

Geoff

Hi,

I agree with all that’s been said above Grrrrrrr. Please can I have my cat back. It has been really frustrating,

Janet

x

P.S. I mean my avatar, please, please, pretty please.

Janet

x