Forum

forum again

Hi everyone

Just wanted to let you all know I have tried to post on various threads today, but it just says “this is outdated reload this page” but it won’t let me.

I just wanted you to know that I am not ignoring you all. Will keep trying, but I wonder if this new thread will post.

Pam x

1 Like

I’m having the same problem I’ve tried to post to a few but keep getting kicked off the site. Here’s hoping this works…

Janx

I’ve just read somewhere it’s a speed thing so if it’s a quick post it seems to work

J x

1 Like

Hi all,

I had that problem too yesterday…lost a couple of posts I made. Tried again last night and it wouldn’t let me log on at all!

Tried again this morning and had to re register to get on. Anyone else had this problem again?

Seems the gremlins are back.

Nina x

1 Like

I’ve almost given up with it Nina, just too frustrating.

Pam x

2 Likes

Please don’t give up,Pam…I would really miss you!

Nina xx

1 Like

Don’t give up Pam… please…we need you.

Pat xx

1 Like

I’ve been using the quote facility to answer posts…that’s been working

1 Like

I was having problems yesterday when I was on my tablet. Today I’m using my PC and I’ve managed to post several comments, including a couple that are long enough to have triggered the “expired” message had I done them on the tablet - the only problem I’ve had today was when the whole forum went down earier.

Wierd. But then, that’s computers for you!

1 Like