Forum

Staff question: What does "unable to send email" mean?

When posting, I just got a red error message: “Unable to send email. Please contact site administrators if problem persists.” (I might be paraphrasing slightly, because I didn’t save the message).

But I wasn’t trying to send an email, so what does it mean?

Does it mean the person I was replying to had signed up to be notified of replies, but the system couldn’t do it for them?

If so, why is it giving ME the error message? Shouldn’t it be telling the user who wanted to get emails, as it’s them who’s had a problem, not me?

To me, it looks as if the post posted OK. Usually, I can’t tell if the person I’m replying to had elected to be notified or not, so there doesn’t seem much point alerting me about it.

Tina

i get this error mess too.

in fact i seem to get this error mess in quantities comparable to the number posts listed on the page of the thread (ie. sometimes, a shed load)

there is a glitch… perhaps if people have subscribed to the thread?

see? no error mess this time; presumably coz no one has subscribed to this yet?

and now that i have subscribed to this thread… error messes?

Yeah, I’ve never signed up to be notified, so I guess it doesn’t have a problem mailing me, because it hasn’t tried.

It must be where one or more posters did ask for email notification. Doesn’t seem much point telling the person replying, though, as they are not the party affected.

T.

Errr…Didn’t get one that time, even though I posted after you’d subscribed.

Let’s see this time…

Hmmm. It didn’t like that one - got the error message!

Incidentally, did you get email notification, indicating it’s a bogus error message anyway, or is it telling the truth?

i just posted on another (rather lengthy and slightly turkish) thread and got the error mess listed a dozen times.

i received no notification, but your reply is linked to, via an entry under ‘my subscriptions’ within my homepage in here

my gawd i must be bored; why am i even investigating this? more fun than work i 'spose?

Hello nurse !!! I shot a pm to Jasie and got an error thang above the delivery message. Now I feel part of the gang !!! I’m off to stroke cats and celebrate with a caramel coffee and a slap up meal at Mrs Miggins pie shop. Hurrah !!! Where are my mushrooms and riding crop ??? Instant whip for all !!!

Ooooooh, and again !!! I’m feeling special. …

Ooh, just got nine !!! Tis fun. Like wombles with pogo sticks

So, the last few posts suggest to me that the MS Society forum software is either configured wrongly or just plain ol’ pants !!

Has anyone had this issue on other forums apart from the MS Society one (…to try to isolate where the problem lies)?!!

Dom

Just had the ‘…unable to send email’ message after the above post, so - as I don’t use any other forums - I’d say this is a configuration / software problem unique to this board !!

(…never had the issue before after 3 years of posting. Seems to have gone pear-shaped after the last software ‘upgrade’ ?!!)

I’ve never had it anywhere else but here. In fact, I’ve never had most forum problems that crop up here anywhere else - right down to the search not working properly, which seems a pretty rudimentary expectation of most forums.

I gather from the ongoing surveys that we can expect a new (and improved???) forum some time.

Technically (nothing to do with the users) this the most bug-ridden and frustrating forum I’ve ever used, and I find it quite ironic that it’s the ONLY one I use which is dedicated to ill and disabled people, who have a greater need for a stress-free experience.

I’m not a huge user of forums in general, but everywhere else I frequent just works - hardly ever down, hardly ever any glitches, doesn’t keep changing in ways that usually break it.

Tina

I’ve just tried posting a second comment immediately after posting the first and I got the error message too. I seem to remember this happening shortly after the alterations we had months ago.

Gremlins in the works again.

Jan x

Hmm that one worked…

Jan x

with all things considered… i find this glitch easier to contend with than most of carrabots mania posts :slight_smile:

Looks like email notifications aren’t working full stop (so the error message is true). I didn’t get an email notification of a private message (my account settings are that I should). I only found it by logging in and seeing it, and was surprised there hadn’t been an email.

Tina

x

I must admit, my brain still hasn’t quite figured out the wombles with pogo sticks reference.

I’m old enough to know what a womble is, and a pogo stick (though I’ve definitely never had one), but I’m at a loss to connect the two.

Is a womble on a pogo stick something superlative, like the bee’s knees or the cat’s pyjamas, or the dog’s, um…?

T.